GM Volt Forum banner

1 - 20 of 136 Posts

·
Registered
Joined
·
362 Posts
Discussion Starter #1 (Edited)
Hello, wondering if any others have run their 17's on gas yet? Tonight was my first time. I was a little surprised that it was a little jerky when decelerating coming off of the highway. I was kind of in that weird spot where you are not fully off the accelerator but still on it to keep coasting. Wondering if anyone else has noticed this? I know there was a software update for the 16's for a "chuggle" but I didn't think that applied to the 17's?

tia!

edit: I wanted to add that I was also surprised to feel when the motor kicked in too..almost felt like a lurch. This was on the highway and I was maybe around 50-55 mph.
 

·
Registered
Joined
·
44 Posts
Tested my 17 on a 40 mile trip yesterday, and it was perfectly smooth. Left the house in normal mode and switch to hold mode after entering a highway and driving at 65. My hearing is not great, but at a stop I could only hear a faint ICE sound, and was never aware when it stopped or started except to look at the flow diagram. I've had the car for 2+ weeks and think the dealer had it for about 3, so don't know about it's update status. Assume it's current. I started with 52 EV miles in the battery, and ended the trip with 48. I was really pleased with how the hold mode worked, and how transparent ICE activity was. I suspect it might be more audible if driving faster, or some other condition that drew high current and the ICE had to work harder.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #3
Thanks for the reply! I'm going to try using it on my commute to work tomorrow and see if I notice the same thing. Maybe it just needs some run time. I plan on going in to get the android auto update, so I'll ask if there are any TSB's for the 17's.
 

·
Registered
Joined
·
5 Posts
Hello, wondering if any others have run their 17's on gas yet? Tonight was my first time. I was a little surprised that it was a little jerky when decelerating coming off of the highway. I was kind of in that weird spot where you are not fully off the accelerator but still on it to keep coasting. Wondering if anyone else has noticed this? I know there was a software update for the 16's for a "chuggle" but I didn't think that applied to the 17's?

tia!

edit: I wanted to add that I was also surprised to feel when the motor kicked in too..almost felt like a lurch. This was on the highway and I was maybe around 50-55 mph.
I'm glad you mentioned this. I don't have a 2017 yet, but when I took one on a test drive last week I felt that "lurch". I was in normal mode and wanted to feel and hear what the ICE was like so I pushed the MODE button to HOLD and when the ICE turned on there was a "lurch". I even remember saying "Oh..."

The manufacture date on the car plate in the door jam read "3/16"

Awesome car though! Every time I want to get one the dealers around me sell them.
 

·
Registered
Joined
·
310 Posts
I've noticed this too in my '16. Since the final drive in this car is chain drive, it seems to me just like my motorcycle where the chain slack switches from accel to decel, right in that spot where the drive speed is closely matched with vehicle speed. There's just that sweet spot where you're trying to maintain speed without using any regen on the accelerator. I've never driven any other chain drive car before.
 

·
Registered
Joined
·
743 Posts
I've put over 1K ICE miles on my 2016 and it is smooth as silk and almost always inaudible. Much smoother than the Gen 1. No vibration, no nothing. And at idle outside the car it is very quiet. Maybe you are experiencing the chuggle some have complained about.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #7
Thanks again for all of the replies with your experiences. This is helping a lot. I have driven my neighbors 2012 Volt and didn't notice this type of rough driving or chuggle. Not really sure what to call it. I do think that the motor is a lot smoother than gen 1 though. I can definitely tell a difference there.
 

·
Registered
Joined
·
354 Posts
my description of the sensation is a slight delay for the ICE to change rpm before it gives you the torque you are requesting when you step on the gas. It won't give you the full 100 hp if it isn't revved up. Same as a locomotive or off highway electric mine truck if you have ever been on one of those.
 

·
Registered
Joined
·
354 Posts
Also, at light loads, the ICE is directly coupled to the axles in some situations where converting the engine output to electrical energy is inefficient. Perhaps the delay is exasperated by the clutch decouple event when it need max rpm.
 

·
Registered
Joined
·
678 Posts
The early 17s need the software update for an engine miss (this is separate from the chuggle)...

I plan on going in to get the android auto update, so I'll ask if there are any TSB's for the 17's.
 

·
Registered
16,17 volt
Joined
·
662 Posts
2016 -3000 miles total -1500 miles on gas ,smooth as silk, feel a split second bump when ICE starts ,thats it
 

·
Registered
Joined
·
2,778 Posts
2017 built on 2/01/16, almost 300 miles on the ICE. Silky smooth, can't tell when it starts unless looking at the displays.
 

·
Registered
Joined
·
87 Posts
DITTO the above...
 

·
Registered
Joined
·
384 Posts
I finally drove mine far enough to kill the battery a few days ago. I just kept driving, waiting for the ICE to kick in...which it must have done, but I couldn't tell exactly when it happened. I did faintly hear it revving a bit at one point, but overall I was very impressed with the smoothness and transparency of the whole process. I have not tried "Hold" mode yet, perhaps when you force the ICE to run the effect is different?
 

·
Registered
Joined
·
84 Posts
I had a 2016 and now a 2017. Both have a varying degree of lurch when the ICE engages / disengages from direct drive mode. I rarely hear the engine but I definitely know when it clutches in/out. Very different feel than gen1 where the engine never connects to the driveline.
 

·
Registered
Joined
·
362 Posts
Discussion Starter #17
Morning everyone. I drove to work in hold mode this morning and still notice the "chuggle". It almost feels more like a shudder to me. I notice it at lower speed as well as when on the interstate doing 70mph. If it was misfiring wouldn't I see a CEL? I'll still reach out to my service advisor.
 

·
Registered
Joined
·
125 Posts
Morning everyone. I drove to work in hold mode this morning and still notice the "chuggle". It almost feels more like a shudder to me. I notice it at lower speed as well as when on the interstate doing 70mph. If it was misfiring wouldn't I see a CEL? I'll still reach out to my service advisor.
Keep us posted as I'd be interested in what the dealer finds.
 

·
Registered
Joined
·
2,130 Posts
Hello, wondering if any others have run their 17's on gas yet? Tonight was my first time. I was a little surprised that it was a little jerky when decelerating coming off of the highway. I was kind of in that weird spot where you are not fully off the accelerator but still on it to keep coasting. Wondering if anyone else has noticed this? I know there was a software update for the 16's for a "chuggle" but I didn't think that applied to the 17's?

tia!

edit: I wanted to add that I was also surprised to feel when the motor kicked in too..almost felt like a lurch. This was on the highway and I was maybe around 50-55 mph.
Strange observations. I never feel any connection between the ICE and the vehicle (jerking or otherwise) when it switches over on my 2012 Gen 1 car. The only cues I have are the sound and the dash display switching over.
 
1 - 20 of 136 Posts
Top