GM Volt Forum banner

'14 Volt not able to charge on Level 2, but could charge on L1 (8 amp and 12 amp)

3857 Views 12 Replies 9 Participants Last post by  konimail
My '14 Volt was bought new and now has 48K. It's been charging nightly on a Blink Level 2 home charger for the past 3 years. I've also charged it at public charging stations often. It's been very reliable so far.

So this week, when I plugged in the car to the Blink charger, I expected the car to initiate a charge for 20 seconds, then stop, with the car's charging indicator to flash slowly to indicate "delayed charging."

What I got instead was the car trying to initiate a charge, stop, start again, stop--it never would get to the "delayed charging" phase. Each time it starts and stops, the car honks once. On the dash, I saw a message "Problem Detected with Charging Station," No CEL displayed, and Onstar couldn't detect any error or fault codes.

So thinking that maybe I had a problem with the Blink Charger, I tried using 2 other Level 2 chargers:

a Panasonic portable EVSE (from a '11 Leaf) that was upgraded by EVSEUpgrade to a Level 2, and,
the Clipper Creek portable EVSE (from a '16 Volt) with a 240v adapter.

Both of these chargers also exhibited the same issue--the stop, start, stop... error.

But my '14 Volt charges fine on the supplied Level 1 charger (either on 8 amp or 12 amp). No errors or problems.

And interestingly, all 3 Level 2 chargers work perfectly fine on my 2016 Volt--no errors or problems.

Any ideas why my '14 couldn't charge on Level 2? I'm going to try a public charging station next, so that way I can rule out that possibly something is wrong with my house wiring or utility.
1 - 1 of 13 Posts
So here is a little curveball for all here:

My wife's 2013 stopped charging on L2 at home ( BOSH), but the other two volts i own ( 2011 and 2012) charge fine on that same BOSH charger.
She was able to charge at work on a ChargePoint i installed there some time ago. Eventually - that ability stopped a few days later.

No faults, check engine lights. just says "not able to charge" on the dashboard once plugged in .

I took it to my local dealership where they actually have an excellent voltech mechanic. Everything checked, three different chargers tried there and all is good.
He recommended trying to clean the plug on the BOSH.
So i did ...... and now - none of the three volts i own charge on it.
Whats worse - while the 2013 charges fine on the trickle charger, the 2012 does not anymore. So now my daughter drives a very heavy ICE .

I know I messed up with my "cleaning procedure" and wont despute that.

My question is - does anyone have a remedy, a trick, or a wander cleaning solution to try to bring the charging back to life?

Any help would be greatly appreciated

See less See more
1 - 1 of 13 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.