GM Volt Forum banner
1 - 11 of 11 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 · (Edited)
The outlet on top of the dash and the outlet in the console are both dead. Fuse right? The fuse is fine. The fuse is not getting power. If I take out the fuse and use a probe it is dead. Is there a relay somewhere that controls power to this part of the fuse box?
 

·
Registered
Joined
·
174 Posts
The outlet on top of the dash and the outlet in the console are both dead. Fuse right? The fuse is fine. The fuse is not getting power. If I take out the fuse and use a probe it is dead. Is there a relay somewhere that controls power to this part of the fuse box?
Are you booted up? If not they are supposed to be dead.
I would like to have mine live all the time but havn't figured out how yet.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Engine running no power to the 12 volt outlets. I'm just wondering if there is a relay somewhere that controls these two outlets.
 

·
Registered
Joined
·
3,873 Posts
Engine running no power to the 12 volt outlets. I'm just wondering if there is a relay somewhere that controls these two outlets.
Engine running??? Charge the battery. Check for voltage with the EVSE plugged in. Check for voltage after battery is fully charged> These are additional data points in trouble shooting your problem. Please describe your vehicle and mileage.
 

·
Registered
Joined
·
568 Posts

·
Registered
Joined
·
4,855 Posts
A frayed wire harness could explain the dead 12V accessory outlets.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #7 ·
The engine is fine. The battery is fine. The wiring harness is fine. So it turns out that the 12 volt fuse gets its power from a relay. The dead fuse is on the drivers side of the dash. This fuse box has a spot for 4 relays. On my vehicle only spot one has a relay installed. This relay powers the 12 volt outlets. This relay went bad. If anyone cares it is part #16263 at Autozone. I'm back in business.
 

·
Registered
Joined
·
152 Posts
The engine is fine. The battery is fine. The wiring harness is fine. So it turns out that the 12 volt fuse gets its power from a relay. The dead fuse is on the drivers side of the dash. This fuse box has a spot for 4 relays. On my vehicle only spot one has a relay installed. This relay powers the 12 volt outlets. This relay went bad. If anyone cares it is part #16263 at Autozone. I'm back in business.
Thanks for the update. Glad that everything's back to normal.
 

·
Registered
Joined
·
1,694 Posts
Yes, thanks for the update
 

·
Registered
Joined
·
3,719 Posts
late to this party
but yes as the car keeps power on for 10 mins aftr shutting off there is a relay ( or very slow electricity )

Glad you found the problem most would not have even found the right fuse ;-)
 

·
Registered
Joined
·
3,873 Posts
Happy that your problem has been resolved. It would still be relevant to know the model and mileage to better understand how well the Volt design is holding up...please?
 
1 - 11 of 11 Posts
Top