GM Volt Forum banner

not charging

  1. "not able to charge" no CEL's

    Generation 1 Volt (2011-2015)
    Hello everyone, I have a my 2013 with just over 100k on the odo. I am not able to charge my volt but I am not getting any messages stating why. Here is what I have tried so far: - Replaced the charge port. the old one had the crack with possible corrosion on the back. Once replaced though no...
  2. 2011 Volt Not Charging Please Help

    Li-Ion Battery, Charging, Mgmt System - Chevy Volt
    Hello First let me say that I tried finding a similar issue in the forum but didn’t find any posts. I recently purchased a 2011 volt with 90000 that has a salvage title. I at the time of purchase thought I was getting a good deal, the only thing was the previous owner had it for a couple...
  3. 2012 Volt stopped charging

    Generation 1 Volt (2011-2015)
    Hello all So just few days before i got my 220v charges my volt decided to stop charging.. The new and the old charger looks good all the green light ect.. reading up on this forums i noticed that charging port could be a possibility, however i don't know if that's the issue ( i do hope as it...
  4. Not charging on 230v Voltec

    Li-Ion Battery, Charging, Mgmt System - Chevy Volt
    I have kind of written a book here but if you have in depth knowledge of J1772 EVSE's I would appreciate any thoughts on the cause of my troubles or how to pin it down to an EV or EVSE control problem. My 2012 Volt is not charging when connected to the 230v Voltec L2 EVSE I have installed at...
  5. EVSE operation and faults

    Chevy Volt Accessories and Modifications
    Anyone know why pushing the orange button makes two of the four LEDS go away? And what is the meaning of the two LEDS at the top? Yeah, I lost the pamflet long ago. My Volt will not charge with the 110 EVSE, I'm at work with 11 miles of range and 15 miles to home. The EVSE buzzes, then clicks...
Top